Why we don’t support old WordPress versions | Yoast

Read Why we don't support old WordPress versions (Yoast)
For all sorts of reasons, some people have a problem with updating WordPress installs properly. I will state now that for both our free and premium plugins we do not support anything but the latest and the prior to last version. At the time of writing that’s WordPress 4.5 and WordPress 4.6 . If you’re running anything …

Continue reading “Why we don’t support old WordPress versions | Yoast”

Syndicated copies to: